Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We made a project with Visual Studio 2010 and .net 4.0 using Crystal Reports.

But if we publish it on the server, it won't work. I remember that with Visual Studio 2008 you just downloaded an installer for the server, but I can't seem to find one for this version.

Or am I missing something?

The server is running Windows 2008.

Thanks.

share|improve this question
    
my temporal fix is to instal visual studio 2010 and crystal reports 13.2 for visual studio 2010 on the server –  sergiogx Apr 16 '11 at 1:25

2 Answers 2

  1. Have you install your CR 2010 on the server?
  2. Have you try change it to local service?
  3. Please dont forget to grant the permissons
  4. If it still doesnt work, could you please advise the error message that you get?

Hope it helps!!

share|improve this answer

The re-distributable for the web server for the version which comes with Visual Studio 2010 can be found downloaded from SAP.

These links may go stale, but as of 17-Dec-2011:

http://www.sdn.sap.com/irj/sdn/crystalreports-dotnet

The heading of the section is "Download Crystal Reports for Visual Studio 2010" under "Knowledge Center" and the link has text "Redist Installation (64 bit)"

The direct link is : http://downloads.businessobjects.com/akdlm/cr4vs2010/CRforVS_redist_install_64bit_13_0_2.zip

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.