Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have fast cgi installed on my iis, and i get this when debugging php site, I already set the php ini to have a long timeput, where is the fast cgi config? what to change?

share|improve this question
add comment

1 Answer

The FastCGI timeout has nothing to do with PHP's internal execution time limit - it's the time the web server process waits for the CGI process to finish its output. On Apache, it'd be the idle-timeout setting:

FastCgiServer /var/www/cgi-bin/php-cgi-5.3.1 -idle-timeout 120

Maybe there is something similar for IIS.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.