Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We decided to give a chance to a new opteron "Magny Cours" processor and instantly faced a problem with slow system response on Windows 2008 R2. BIOS and BMC firmwares are latest found on HP, no chipset drivers installed/needed, Adaptec RAID is used.

Anyone successfully run these type of servers?

enter image description here

share|improve this question
    
You're not giving us anything to work on, what are you trying to do here, how's the memory loaded out - more details please, much more. –  Chopper3 Apr 16 '11 at 11:34
    
It's a fresh install, no applications are consuming CPU. –  Alex Key Apr 16 '11 at 12:06
    
We're running the 12-core versions of these processors (in a BL465 G7) and haven't had any issues with them yet. Haven't done Server 2008r2 yet, but I HAVE done Windows 7 (there was a good reason) and ESX. –  sysadmin1138 Apr 16 '11 at 12:23
1  
Have you setup the memory correctly? setting it up wrong can create just this kind of problem, also have you applied the latest Proliant Support Pack? –  Chopper3 Apr 16 '11 at 12:34
2  
@Alex - please feel free to post your answer and mark it as accepted. –  Ben Pilbrow Apr 16 '11 at 13:14

1 Answer 1

Check the integrated NIC drivers, they can cause problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.