Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Im trying to setup an activesync policy in exchange 2010, and apply that policy to my OU "LVM". This is the problem I am running into,

I have two top OUs

  1. Computers
  2. Users

Each one of these has a sub OU name LVM

so whenever I run the get-mailbox -organizationalunit "LVM" it returns:

[PS] C:\Users\administrator.JEWELS\Desktop>Get-Mailbox -OrganizationalUnit "LVM"
Multiple organizational units match identity "LVM". Specify a unique value.
    + CategoryInfo          : NotSpecified: (:) [], ManagementObjectAmbiguousException
    + FullyQualifiedErrorId : DDC484A6

How can i get around the multiple organization units match identity "LVM"?

Do I have to rename one of the OUs, or is there another was i can use this command? Will renaming the OU may cause problems?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I've just tried this in a virtual machine, and it will get you what you want (obviously replace with your own domain name and OU structure).

[PS] C:\Windows\system32>Get-Mailbox -OrganizationalUnit " Widgets/Users/LVM"

Name                      Alias                ServerName       ProhibitSendQuota
----                      -----                ----------       -----------------
LVM 1                     lvm1                 svr01            unlimited
LVM 3                     lvm3                 svr01            unlimited

FWIW, I created lvm2 in Acme Widgets/Computers/LVM just to check it was pulling info from the correct OU.

share|improve this answer
thanks ben, appreciate the help. – Jeff Apr 16 '11 at 20:35

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.