Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We're planning on moving to Exchange 2010 here in the near future, and I have what may be a silly question. I've read on MS site that the system requirements are Windows 2008 R2 Server Standard or Enterprise, would this exclude us from using DataCenter version?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

No, Exchange does not exclude it. You can use the Datacenter version just fine. It's not officially supported, however. If you have a license for datacenter, you're allowed to downgrade your installation to Enterprise if you so choose. You're also allowed to run virtualized Enterprise/Standard licenses as VMs on a system with Datacenter license without additional license requirements.

Just make sure you're using at least 2008 x64 SP2 or 2008 R2.

Edit: added additional info

Edit 2: According to this Technet link, Exchange 2010 SP1 supports Datacenter edition. RTM Exchange 2010 does not seem to officially support it however, if you click the Exchange 2010 link on the right under More Resources.

share|improve this answer
    
Hyppy is right, what you must make sure of is that you're going to use a 64bit version. I'm curious as to why you would want to use datacenter though. –  Tatas Apr 18 '11 at 19:53
    
We've got Datacenter lic'ing, and we've been using that as the default template to create VM's from. Since all the 2008 servers we have are datacenter, we just planned to keep it all the same. We're aware we can downgrade, but what's the benefit to doing that over using the datacenter lic? –  yougotiger Apr 18 '11 at 20:39
    
"Official" support, whatever that may be worth to you. In essence, Microsoft may ask you to try using Enterprise if you call their support line for a hard-to-troubleshoot issue. –  Hyppy Apr 18 '11 at 20:59
2  
It works and we once found two different Technet articles, one that said it was supported and the other that didn't list it as supported but also didn't list it as unsupported. So then we asked Microsoft and they said (verbally) yes its supported. –  Paul Cunningham Apr 19 '11 at 0:30
    
@Paul Good to know. This seems to be a change with SP1. From this link: technet.microsoft.com/en-us/library/aa996719.aspx it shows Datacenter supported, but clicking the previous version "Exchange 2010" on the right shows only Std/Ent. I'll update the answer to reflect this. –  Hyppy Apr 19 '11 at 0:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.