I ran this command:
gem --version 1.3.5
I found it to be kind of strange since I didn't specify which gem I was asking about.
I am trying to install the rails gem like this:
gem install rails ERROR: Error installing rails: bundler requires RubyGems version >= 1.3.6
But I downloaded the latest gems version 1.7.2 but can't get it to be the system's default version. Any ideas how to manage this conflict?