Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a CentOS VPS on Knownhost.com. I am using it to host one Wordpress site, that currently doesn't have any traffic (not launched yet). I was getting these process tracking emails (7 different procs) constantly after Knownhost installed FastCGI.

The problem is i'm not sure what this means... I could find info on google about how to stop it, but not what it means.

Here is an example of message:

Time:         Thu Apr 21 16:25:31 2011 -0400
Account:      myuser
Resource:     Process Time
Exceeded:     1855 > 1800 (seconds)
Executable:   /usr/bin/php
Command Line: /usr/bin/php
PID:          25627
Killed:       No

The confusing part is that the site is not launched and there is 0 traffic. I also could not find the processes in WHM/Cpanel.

From Knownhost:

We have added the user "myuser" to the /etc/csf/csf.pignore file to prevent such fake alerts in future.

Please note that Fcgi method is only recommended for advanced administrators who understand how to tune the performance of mod_fcgid. So it is better to switch from fcgi to suphp.

Let us know if you need further assistance.

Would you guys concur with this? I am a linux noob, but I would like to think I could research enough to tune FastCGI (though honestly, I know nothing about it)

Also if it helps, this is from WHM...

Server load 0.00 (36 CPUs) Memory Used 13.50% (106188 of 786432)

share|improve this question

1 Answer 1

I have the same issue, to me it seems like the fastcgi process is running under the user and it is a process that just runs in the background indefinitely. So either set apache fastcgi config to kill worker after it after it is X old.. Or disable the monitor.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.