Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to set up a zend project with the virtualhost but I can't get the example code from the quickstart to work.

I added this to the end of the existing lines in httpd.conf

<VirtualHost *:80>
    ServerName quickstart.local
    DocumentRoot /path/to/quickstart/public

    SetEnv APPLICATION_ENV "development"

    <Directory /path/to/quickstart/public>
        DirectoryIndex index.php
        AllowOverride All
        Order allow,deny
        Allow from all
    </Directory>
</VirtualHost>

and this to my hosts file

127.0.0.1 quickstart.local

The apache webserver works before I edited those file but after it I get an "The requested operation has failed" error.

share|improve this question

migrated from stackoverflow.com Apr 26 '11 at 11:14

This question came from our site for professional and enthusiast programmers.

1 Answer 1

you can change the setting from

<Directory /path/to/quickstart/public>

to

<Directory "/path/to/quickstart/public">

or you can try to find out the problem by executing httpd.exe

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.