Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When I connect with ssh, i find that the "no-more-sessions@openssh.com" option is sent to sshd. Is there a way to disable it? I do want to have more sessions.

share|improve this question
add comment

1 Answer

This option is sent when session multiplexing is disabled, enable it if its really what you want. There's a guide on multiplexing here.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.