Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a reporting services server environment in a windows server 2008 R2 . I am developing in windows 7 using report builder 3. I am able to load and save the reports but not to preview them. I'm getting this message: Failed to preview report... insufficient privilege to user "P423432\Steven". In the configuration roles in reporting server, the user that I use for developing has all the permissions checked. What could be happening with it?
Thanks a lot!

share|improve this question
    
anyone knows something about it? I'm getting crazy! –  Steven May 2 '11 at 17:17
add comment

1 Answer

The credentials look like you PC account credentials. If you are in an AD domain, the credentials should be "domain\steven" where domain is your AD domain.

share|improve this answer
    
Thanks for your answer but Its not the solution because the credentials are right. Remember I can load the reports, and even save. Its something more about autorization, But I dont know What. Steven. –  Steven Apr 27 '11 at 11:54
    
Take a look at the IIS logs for entries regarding the reportingserver URL. Perhaps that will give you a lead. –  uSlackr Apr 27 '11 at 20:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.