Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

In Exchange 2000 in an AD, configured with a default e-maildomain and multiple users and mailboxes on the server, is it possible to route 1 internal mailaddress to an external server?

For example: When sends an e-mail to, the mail doesn't leave the server. But when an e-mail is send to, the mail should be send via an external smtp-server.

Thanks in advance for your reactions.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

If your internal domain is then mail to will always be processed internally. The best you can do is configure user3's mailbox to forward to

If this is OK then fire up your AD Users and Computers and create a Contact, and set the SMTP address to Now open the properties for user3, go to the Ecxhange General tab and click the Delivery button. Select your newly created Contact as the forwarding address.

This is what is described in You're correct when you say "forwarding only seems to work when forwarding to objects within the Active Directory" but the contact you've created is an Active Directory object but any mail sent to it goes to it's external e-mail address.


share|improve this answer
Thanks, creating a Contact in AD with the e-mailadres was indeed the perfect solution for me! – Jorrit Reedijk Jun 16 '09 at 14:01

Yes, you use a Forwarding Address. I don't have access to an Exchange 2000 box to verify where it is in the UI, but in 2007 it's in Mail Flow > Delivery Options > Forwarding Address.

share|improve this answer
Thanks. I found the following explanation from Microsoft on forwarding: Unfortunately, forwarding only seems to work when forwarding to objects within the Active Directory, not to outside e-mailaddresses. – Jorrit Reedijk Jun 16 '09 at 10:43
You can create a contact object in the Active Directory that refers to an external email address. That's the way to do what you're trying to do. renniej hit the nail on the head with his answer. – Evan Anderson Jun 16 '09 at 12:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.