Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Hay, the other day i order a new 1 and 1 dedicated server.

However, by default it came with a small business panel software, whereas we wanted a full version of Plesk10.

So we reimaged the server and sucessfully installed plesk 10. This seemed to work fine, however if i head over to System statistics and view the HDD. It looks a little odd.

name                  total         used          available
/dev/mapper/vg00-usr  4 086.00 MB   1 091.35 MB   2 994.65 MB
/dev/md1              3 759.94 MB   336.87 MB     3 423.07 MB

Any ideas? It's as if my 750gb HDD isn't being shown.

share|improve this question

closed as off topic by GregD, Ward, Chris S, Scott Pack, jscott Apr 28 '11 at 18:57

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Here's a more detialed look at the table. i.imgur.com/uoCzC.png –  user79789 Apr 28 '11 at 14:27
1  
Call 1and1 customer support. –  Chris S Apr 28 '11 at 18:15

1 Answer 1

... might be best to ask 1&1 customer support for help...

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.