Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to raise the upper level of user processes on my machine. ulimit -s doesn't seem to do a thing:

enter image description here

I've also tried launchctl limit with the same results. Don't know what else to do :S

share|improve this question

3 Answers 3

Never tried setting this for a user before, but I'd venture a guess to try sudo -u pfernand-md ulimit -s 1024

share|improve this answer
    
Nope this doesn't work :( –  Pablo Fernandez Apr 29 '11 at 16:20

The problem here is that you can't raise a hard limit after you've already set it once.

I had to remove the original ulimit -s 128 that was in one of my config files, specifically /etc/launchd

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.