Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Bit of an electrical dolt, but replaced an existing wireless radio with a new radio that was powered via PoE from the switch. Using same Cat5 cable, into the same PoE port on the switch, we couldn't power up the new radio.

Fearing that we'd fry the gear, I didn't want to plug the Cat5 patch cable that was currently plugged into the PoE switch port into the LAN port of the PoE injector that came with the new radio. I fearfully tried it and it worked (as in the data link was now completed and all was well).

Question: is there a "shut-off" or "killswitch" routine that happens when a device is plugged into a PoE device or is it just that the LAN port on the PoE injector is not expecting/"requesting" PoE so it doesn't get provided by the switch?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

There are 2 standard forms of PoE (there are other forms... but they've never been standardized) ... depending on the kind of PoE required for your device... you may not be using the right flavor.

Active PoE (which is what most switches that support PoE does... ) requires some extra hardware on the device which will apply a small amount of resistance across some wires in the cat5 cable which tells the switch it's ok to send power down the line... and from there the device powers up & goes the rest of the way.

Other devices use "Passive PoE" which is significantly less high-tech. Basically... to setup a 100mbt connection, technically all you need is 4-wires. 1,2,3 and 6. Passive PoE simply disconnects the remaining pins and injects power directly into the wire. This has a significant risk imho to equipment... as you might end up plugging the wrong plug into the wrong port and end up sending power where it can't handle it.

More information on the hardware would be useful...

share|improve this answer
    
Ubiquiti Powerstation 2, the datasheet says "Power Method: Passive Power over Ethernet (pairs 4,5+; 7,8 return)" –  gravyface Apr 29 '11 at 13:55
    
Makes sense that it didn't work as the Ubiquiti wasn't sending the "send me power" signal to the switch because it's expecting passive PoE from the injector. –  gravyface Apr 29 '11 at 13:56
    
Was a Dell switch, likely several years old (didn't check model at the time). –  gravyface Apr 29 '11 at 13:57
    
@gravyface I actually have a ton of Ubiquity stuff that I use... I highly recommend you invest in the little black brick that they sell for passive PoE. They're pretty cheap... and they will protect switches from lightning & such. –  TheCompWiz Apr 29 '11 at 14:19
  1. The PoE switch, if it's 802.3af compatible, will not send power to the device (in any amount worth mentioning) until it requests power.

  2. A PoE Injector should either not connect the powered pins to the upstream port, only the downstream port. This would be for 100Mb devices only as 1Gb requires all 4 pairs. For 1Gb devices the PoE injector must protect itself from upstream power sources.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.