Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm having a problem with 1 user who can not connect to any W2K8 servers (cliet OS is Windows Vista). He keeps getting the error bellow:

"The remote computer disconnected the session due to an error in the licensing protocol. Try again or contact serveradministrator."

I've removed the keys under MSLicensing, herstarted the machine and had the user try again. He can now connect to a W2K3 machine without any problems, but any W2K8 still gives the same error. Other users are not having problems with these servers and when working on another workstation, this user can also log in without any problems.

Any suggestions?

share|improve this question

2 Answers 2

When I hit bizarre issues like this that aren't easily resolved I usually weigh the pros and cons of just wiping the problem system after about an hour or so. Chances are if you've already spent a couple hours on it that you aren't going to get anywhere in the next hour. Unless you've got nothing better to do than troubleshoot problematic TS connection issues I'd just do a respin of the Vista machine and move on.

share|improve this answer

This link to Technet may help.

share|improve this answer
When you provide an answer that is just a link, it is a good idea to summarize the answer. Answers on this site often have a longer useful lifespan than the things they link to. See the FAQs. – Caleb May 2 '11 at 17:25
As this is only one user having the problem, I think we can rule out something on the server-side. I've already tried removing the regkeys, to no avail. – Jannemans May 3 '11 at 6:38
@Caleb Nice point. I agree and I'll do that for next posts :-) – Danilo Brambilla May 3 '11 at 7:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.