Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

i have a windows 2003 (64bit) as a IIS server.

The IIS was logging my virtual servers but lately i noticed that it does not log anymore. 1. i checked the "root" logging it its enabled 2. I checked all the virtual guests if it;s enabled. 3. i checked with the metadata explorer for logtype (its 1), and there are no (dontlog) entryes 4. I rebooted the server. 5. The Event Log doest not say anything..

i dont know what to look anymore..any hint?

share|improve this question
add comment

1 Answer

Logging is usually very consistent and 'just works'. Some possible things to check would be the permissions on the folder just in case IIS doesn't have permissions to write (although IIRC it uses SYSTEM so that's doubtful). Confirm that the path to the logs is still correct, and you may want to just turn off the logging, apply, and turn it on again to make sure that it's applied correctly (IIS doesn't really need that per se, but it's something to do to be extra sure).

share|improve this answer
    
the permisions are ok, local admin and system. I also unchecked and checked again the settings. The paths are OK, double checked also in metabase explorer. but no logging... –  Elgreco08 May 3 '11 at 14:48
    
Try process monitor from www.sysinternals.com. That will let you know if it's attempting to write it somewhere else. –  Scott Forsyth - MVP May 3 '11 at 17:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.