Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We are starting to put the finishing touches on our Lync server roll out and a few of our IT staff have been manually migrated over. Things are going well.

We've started to think about migrating our users. Roughly 200+ users and clients.

Everyone is currently using OCS 2007 (not R2) and connecting to that server pool with the older OCS client.

I'd like to make the end user transition as seamless as possible but we've sort of ran in to a Catch-22.

If I move the users on the back end the older client won't log in to the new server.

If I roll out the new client first, the new client won't log in to OCS 2007. I would hate to think that the two events have to be timed simultaneously.

We don't use OCS for anything else other than instant messaging and maybe the occasional desktop sharing. So maintaining the IM capability is my primary concern. I can live without desktop sharing till we've fully migrated.

share|improve this question

1 Answer 1

When we migrated our users from our OCS 2007R2 instance to our Lync instance, we found that the 2007R2 client would happily log into the lync pool without complaint. This made life a lot easier, since all we had to do was the move-cslegacyuser cmdlet against the whole userbase and then we could upgrade them to the Lync client at will.

Not sure if you tested the OCS 2007R2 client against the lync pool or not, but give that a shot. If you have and it fails, there must me a command to enable it that I somehow enabled as a result of another change, because I can vouch for the fact Office Communicator Client worked just fine on a Lync enterprise pool.

Sorry I can't be more specific, but hopefully the sheer fact that I'm telling you it's possible will make it easier to find the solution.

share|improve this answer
    
I'll check and see if there is an update to the OCS client we need to roll out. –  NA Slacker May 4 '11 at 19:51
    
Well I installed the R2 version and tried to connect it to the Lync server and it wouldn't. So there is something in the configuration. I'll keep digging. –  NA Slacker May 4 '11 at 20:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.