Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an Openbravo POS workstation with a customer display pole. The pole is VFD-860. When I click on the products on the Sales page of Openbravo, the display responds but displays garbage: enter image description here

When I turn the pole off and then on. I get this: enter image description here

So it is not exactly broken. Com port is correct because otherwise it would not respond at all.

There is a configuration utility with the pole but it is either the wrong version (it says it's for VFD660_460 but the documentation at says that VFD860 uses software which installs itself to Start menu > Programs > VFD-660_460) or there is some other problem because whatever choice I make there, after clicking Accept I always get Device Time Out error (even though I see another garbage character appearing onto the display the second I click Accept).

How to fix that?

share|improve this question
How about contacting the vendor? – DanBig May 3 '11 at 13:27
Have you tried using Telnet to test the display is working. – stukelly May 3 '11 at 13:28
@DanBig. Email is sent. Waiting for reply. – Henno May 3 '11 at 13:32
@stukelly, Yes. Telnet does the same thing. – Henno May 3 '11 at 13:35
A different COM port also does the same thing (if I choose that other port from the settings) – Henno May 3 '11 at 13:41
up vote 4 down vote accepted

Did you contact the vendor? It sounds like there is some kind of COM port issue, but really this is so specialized that your first point of contact would be your vendor's support line. I'm assuming you paid for the equipment, you should get some form of support.

share|improve this answer
I tried phoning but could not reach. I will try to email them. – Henno May 3 '11 at 13:29
I sent an email to manufacturer. Waiting for a reply.. – Henno May 5 '11 at 13:10
After exchanging some emails with customer support I was successful and managed to get the customer display pole working. A first few attempts resulted in com port error but I think that by specifying the same settings in the Device Manager that I saw displayed on the pole itself, I was able to successfully reprogram the pole. Then I changed Windows port settings back to defaults and now it works. – Henno Mar 31 '12 at 15:56

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.