Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.
 package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/sr/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/sr@latin/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/sv/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/sw/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/ta/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/te/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/th/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/tr/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/uk/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/ur/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/vi/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/xh/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/zh_CN/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/zh_HK/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64
  file /usr/share/locale/zh_TW/LC_MESSAGES/pidgin.mo from install of libpurple-2.6.6-5.el5_5.i386 conflicts with file from package libpurple-2.7.11-0.el5.x86_64

anyone have the same problem??

thanks

Adam ramadhan

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

you're mixing architectures

why not

rpm -e libpurple pidgin

first?

share|improve this answer
    
ok after that? what should i do ? –  Adam Ramadhan May 4 '11 at 14:27
1  
Jamespo's command uninstalls both libpurple and pidgin. After that, you should reinstall them. From the same repository. –  Christopher Karel May 4 '11 at 15:01
    
wew now thats what i call fuuuuuuuuuuuuuuuuuuuuu, its 6 hours dealing with yum erase thing and uninstall lol. thanks. james . i really apriciet it. –  Adam Ramadhan May 4 '11 at 15:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.