Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Talking about this security setting: link text

We have been having problems with the oracle 10g client on our Citrix servers. Through google I figured out that granting users this security right fixed the oracle problem. However, this right seems to be causing some form of profile issue. Many users are now receiving errors when they log in that say their profile could not be loaded.

Servers are running the UPHC service, and are up to date on the latest windows patches that our vendors have certified.

Edit: Does anyone know of a way to get oracle 10g working on terminal services without this setting, or has anyone encountered this profile corruption problem and fixed it before?

share|improve this question

2 Answers 2

Do you have the latest patches for oracle installed? make sure you have patch 4547817

share|improve this answer
    
I did not think about Oracle patches, and that patch is not installed, yet. I will contact our software vendor to make sure that this patch is supported and go from there. –  Adam Towne Jun 16 '09 at 19:16
    
I have applied the latest patches, and we still require that security setting for the application to connect. I wish it had been this easy. –  Adam Towne Jun 18 '09 at 18:54

Can't connect to Oracle Clients unless an administrator connects first? Having trouble with the create global objects rights? This worked with Oracle 9. Try this: Remove the users from the global objects rights policy. Uninstall the Oracle 10G client. Put the terminal server into install mode like this "change user /install". This next step is real important: DO NOT just click on the program's setup.exe. Re-install Oracle Client thru the Control Pannel's "Add Programs", and use it to navigate to the setup.exe. After finishing the install, put terminal server back into execute mode "change user /execute". Reboot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.