Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm looking in /var/log/messages and I'm seeing this sort of logging every second:

May 5 16:54:55 dag kernel: [86219.516013] EDAC MC0: CE page 0xfe5e7, offset 0x400, grain 128, syndrome 0xe0, row 4, channel 0, label "": i3000 CE

May 5 16:54:56 dag kernel: [86220.516020] EDAC MC0: CE page 0xfe5e7, offset 0x400, grain 128, syndrome 0xe0, row 4, channel 0, label "": i3000 CE

(server name is dag).

I have no idea why it's writing these logs every second and it makes tracing other problems difficult due to all the noise.

Can someone pleas tell me how to disable this or turn down the verbosity?

share|improve this question

2 Answers 2

This bug report mentions the same and he fixed it by changing his RAM. Seems to be a hardware problem.

share|improve this answer
2  
EDAC is Error Detection in Linux, you can find more data here, but in this case the MC means it is likely to be bad memory, or a bad motherboard/proc. buttersideup.com/edacwiki/Main_Page –  mfarver May 6 '11 at 0:03
up vote 0 down vote accepted

Running this command made EDAC a bit more quiet:

echo 0 > /sys/module/edac_core/parameters/edac_mc_log_ce
share|improve this answer
    
Are you absolutely sure you want to hide hardware problems? You should replace RAM, motherboard and/or CPU as soon as possible. –  Janne Pikkarainen Nov 4 '11 at 7:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.