Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a web application that works fine for all of its pages, but I have a page that IIS stops responding when I request it < load for ever in FF and from my iPad Safari said that the web server stop responding >

When I reset IIS it works fine for a while and then I face the same problem again.

I do nothing critical nor complicated in this page load it is all about http request and it works fine in local host very fine also!

Any suggestions?

share|improve this question
    
Please answer some of these and maybe I'll be able to help out. Anything showing up in the logs? Do you have a separate pool for that website? If you recycle the pool is that enough to get that page working again? Thanks! –  Eli B May 8 '11 at 17:41
    
Do you have a separate pool for that website? Yes i have <br> If you recycle the pool is that enough to get that page working again? yes this happened before your Q i reset iis but now i just recycle the pool thanks for your replay and who can i face this problem? –  Mohamed May 9 '11 at 8:42
    
i found the solution here microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/… when i make that the pool will recycle after 1 or 2 requests this solve the problem at all ! thanks –  Mohamed May 9 '11 at 10:10
add comment

1 Answer

i found the solution here

http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/1eee28e2-b319-4b4e-8267-a8c0aa0dcf36.mspx?mfr=true

when i make that the pool will recycle after 1 or 2 requests this solve the problem at all !

thanks

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.