Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am having an issue where random user cannot see others Free/Busy Scheduling in Outlook Calendar 2010. The set up is pretty simple with one domain.

I have been Googling all morning, I am unable to find even one good explanation why this is happening. I have done anything, and did not fix it.

Any thoughts on this? Would really appreciate your help in advance.

Thanks guys.

UPDATE: I did try to delete the Outlook Profile, as well as all the user profile for this particular users from 3 Terminal Servers. The user profile had been rebuild OK, and I also recreated the Outlook profile manually. It is still doing the same things.

share|improve this question
    
Anything in the event log, with either your exchange server, or the user's computer? –  Nixphoe May 10 '11 at 1:55
    
@Nixphoe, I did look them through, and nothing really obvious to indicate the issues. I have doing this as well all morning, reading them almost one by one. –  Arief May 10 '11 at 2:30
    
Is it random users cannot see anyone elses free/busy scheduling? or is it only certain people can not see it? Have you checked to see if Exchange Cached mode is set for the exchange profile? Have you tried running outlook with the /cleanfreebusy command-line switch? –  Nixphoe May 10 '11 at 2:35
    
@Nixphoe, It is randomly happen. I need to check the Cached Mode on this user that I'm working on. I can't do the /cleanfreebusy as the cmd is restricted for the user. The thing is, the user can see anyone free/busy through the OWA. What do you think? The OWA for this user is working 100%. And also, when I try to run the Email Auto Configuration, I got an error: Autoconfiguration was unable to determine your settings. –  Arief May 10 '11 at 4:04
    
Are both of the users connecting with RDP? Did you find if they are using cached mode? If you have access to Start > Run, you should still be able to run the /cleanfreebusy command from there. –  Nixphoe May 10 '11 at 17:23

2 Answers 2

up vote 1 down vote accepted

Finally, I found the answer for my problem with Free/Busy Scheduling in Outlook 2010 Calendar. I have been looking everywhere that I know about in Exchange 2010. It is something to do my Proxy Server and the Exchange Update that reset couple of my settings.

For the Proxy Server issue, I have reapplied the Group Policy to all users. Somehow, my GP has been reset too, and I don't know why.

For the Exchange 2010 settings, I have changed the EDP Internal URL and my HTTP redirect to the correct address.

Hopefully this can help anyone who has the same issues, although it might be different cause.

Thanks everyone for your help.

share|improve this answer

Your last comment above might be a clue. When you get the "autoconfiguration was unable to determine your settings" error, this means that either the local PC couldn't locate the autodiscover record for your domain or the local PC couldn't locate the server listed in that autodiscover record.

This same exact issue would affect access to free/busy because it is a web-based service and Outlook uses the autodiscover record to locate it.

My comments above assume that you are connecting to Exchange 2007 or 2010.

So, you need to check on dns resolution for the local PC and access to autodiscover.domain.com or whatever.

share|improve this answer
    
I just found out that the user is actually on the Terminal Services. The other users on the TS do not have the problem. So far, this evening, I found that actually 2 users are now having this problem. –  Arief May 10 '11 at 12:05
    
if it is really a DNS resolution issues, why it is only affecting these 2 users. –  Arief May 10 '11 at 12:11
    
we are using Exchange 2010. –  Arief May 10 '11 at 23:43
    
Obviously, I had no idea this was a TS environment. I still think there may be a link with autodiscover given you've seen 2 issues with reaching it (inability create a profile via autodiscover and inability to reach free/busy). Maybe not with autodiscover or Exchange itself but maybe with the terminal server and occasional name resolution issues or something like that. Hard to troubleshoot that further remotely. –  icky3000 May 11 '11 at 1:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.