Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I upgraded my HP Proliant DL380 G4 Systems Management Homepage to 6.3.0 recently & it no longer works. OS is Windows Storage Server 2003. I have tried uninstalling it from Add/Remove programs & re-installing, but still no joy. In the system logs, I see:

The HP System Management Homepage Win32 service could not be stopped successfully. The system cannot find the file specified.

It'd be nice to know which file it can't find, so I'm grasping at straws here.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

After talking to HP support, it turns out the latest release had a bug (at least on this platform) so I had to downgrade to 6.2.x, and now it's working fine. Just posting the answer for others to see in case they run into the same problem.

share|improve this answer
    
Good to know. Sometimes, it's just not your fault. –  mfinni May 12 '11 at 20:50

I would reinstall from the entire ProLiant Support Pack available here. If you upgraded a single component individually, there may have been other dependencies.

share|improve this answer
    
What's the difference between the Proliant Support Pack you linked to & the "Proliant Storage Server Release" pack that I see when I go to my specific server's drivers & software page? I don't see the one you linked to on that page, which makes me wonder if it's compatible. –  churnd May 10 '11 at 15:09
    
Well, it's still Windows 2003, but I could be wrong on the package. Is there a version 8.70 PSP for the Windows Storage Server? –  ewwhite May 10 '11 at 15:19
    
Here's the downloads & software page for this specific server: bit.ly/l045Qq. I'm not seeing it there. –  churnd May 10 '11 at 16:56
1  
Based on that, you can probably download and install the ProLiant Support Pack I initially linked to. If not, download the software listed under Software - System Management: h20000.www2.hp.com/bizsupport/TechSupport/… –  ewwhite May 10 '11 at 16:59
    
I'm going to try re-installing all the individual packages. Only thing is, I wonder if they're required in a specific order? –  churnd May 10 '11 at 17:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.