Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I created two identical Ubuntu 11.4 32-bit server VMs on the same VMware host (testbox and toolbox). Both installed off the same ISO image and have identical hardware settings. Testbox runs just fine, never had a single issue, but toolbox box becomes inaccessible for 5-10 minutes periodically (once or twice per hour). I can't access it via SSH or http but VMware Remote Console works just fine. I tried hitting web sites from the remote console at such "hangs" and it worked fine too.

I verified the system log files, nothing abnormal there. During the outage testbox works just fine, so it's probably not the VMware server issue either. All boxes on our network are assigned a static IP, so network settings might affect it, but I not sure how to troubleshoot that.

I would greatly appreciate if you can share your experience supporting or at least point out where to start looking.

share|improve this question
3  
Sigh... VMWare is a company not a product, which of their products do you mean. –  Chopper3 May 10 '11 at 20:23
    
I have removed the [vmware] tag from your question. Please edit back the product specific tag you are using. –  Ben Pilbrow May 10 '11 at 20:39
    
Dumb question, but their MAC addesses are different, aren't they? –  Turbo J May 11 '11 at 12:25
    
Thank you SO much for looking into it! These boxes seem to have different MAC addresses: eth0 Link encap:Ethernet HWaddr 00:0c:29:1c:f5:4c eth0 Link encap:Ethernet HWaddr 00:0c:29:8b:71:f6 As for the VMWare products, here is what's installed: VMware Infrastructure Web AccessVersion 2.0.0 Build 128374 VMware ServerVersion 2.0.2 Build 203138 –  Nick G. May 11 '11 at 13:27
add comment

1 Answer

Thank you everybody for taking a look at this question. It's most likely was a network issue (IP conflict or misconfiguration). I've ended up requesting a new IP and this resolved the issue altogether! The toolbox has been running for over 12 hours now with no issues :).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.