Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I run ping <hostname> command in console and it now outputs hundreds of those rows now (icmp_seq=526 ttl=64 time=0.026 ms), icmp_seq is like 500 or more now. How to stop it? (linux debian) Should i just close console?

Never mind, it stopped on 532. Hahah.

share|improve this question
9  
You can also limit the count: ping -c 10 localhost –  jscott May 11 '11 at 13:23
    
in my cmd , this works : ping -n 10 localhost , -c is invalid...it says BAD OPTION -c. –  sqlchild Sep 26 '13 at 7:08
    
ping -n 10 is typical of microsoft ping. ping -c 10 is typical of modern linux (e.g. where it comes from iputils package for redhat or debian). The foundational ping by Mike Muuss had the count as an optional third argument. The command line details of the 1933 Marjorie Flack version are unclear. –  mc0e 1 hour ago

1 Answer 1

up vote 22 down vote accepted

Press Ctrl+C or Ctrl+|.

share|improve this answer
    
Yea, I guess i just did that. Thanks! –  Rihards May 11 '11 at 13:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.