Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Everything tells me that I just need to uncheck the option to check for free space, but I cannot find where that option lies within the program. Any help is greatly appreciated. Thanks!

share|improve this question
    
Almost zero detail here, no reference to any versions - what do you seriously expect? – Chopper3 May 17 '11 at 19:57
    
I don't think vRanger is lying to you... your target datastore probably really doesn't have enough space. – Chadddada May 21 '11 at 15:49

vRanger takes the maximum possible amount of data (sum of all VMDK’s) and compares it to space available regardless how much data is actually resides inside the VM.

Three possible solutions:

A)Free up more disk space on the drive with repository

B)Move repository/create new on another location. (Please edit the job and select new repository)

C)Edit the job and uncheck “Check destination for free space”

share|improve this answer

When you create a job there is an option for this.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.