Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm confused as of why I am still unable to disable the Hibernate feature to save space (due to Hiberfil.sys is as big as the RAM) ?

Using the DOMAIN\Administrator login,I have followed the steps: http://support.microsoft.com/kb/920730 and then followed by restart but then it is still exist ?

FYI: this is on Windows Server 2008 Standard Edition x64 with 4 GB RAM and some 4GB+

any help and suggestion would be greatly appreciated.

Thanks.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I've always found the hibernate setting a little flaky. Here's how I disable it:

powercfg.exe -h on

powercfg.exe -h off

For some reason, enabling it (even if it's already enabled) and then disabling it seems to work.

share|improve this answer
    
many thanks for the answer Joe, yes you are right, the file then can be deleted manually if it is necessary. –  Server System Specialist May 23 '11 at 1:42
    
Glad to help... –  joeqwerty May 23 '11 at 2:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.