Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having a problem to resume a VMWare virtual machine from the suspend mode. It presents me a dialog stating an error in some source file and suggesting to send the dump to VMWare support. G*ing on this matter I found similar issues, but there were no instructions on how to cause vm shutdown if it is not running. I only found one post stating that the .vmss should be deleted (but that relates to vmware fusion) and I really did not find a .vmss file on Windows.

I also tried to delete the .lck diretories with no luck. Does anybody have suggestions?

share|improve this question
Just an addition: Even if .VMSS can't be find I can roll back to other snapshots and resume them. – ovanes Jun 17 '09 at 13:28
up vote 2 down vote accepted

I would suggest:

  • Take a copy of the VMs directory for backup purposes
  • Delete the VMSS if you can see it
  • Delete any .lck directories.
  • Try and start it.
share|improve this answer
did it before with no luck. As stated in my initial post. – ovanes Jun 17 '09 at 13:31
What really might help, was trying to make a copy. This is the only thing I did not do it before. Copying VM directory I ran into a CRC error. Now I am going to make a disk check and see if that might be a problem. – ovanes Jun 17 '09 at 13:58
Host OS had bad sectors. After running the repair I was able to restart the OS. Many thanks! – ovanes Jun 18 '09 at 10:51

i was facing similar problem, i moved my .vmss .dmp and .lck files in another folder and things started working. My SUSE 11 system did not boot in GUI directly but i did it using startx.. anyways i am happy that my VM started working..

share|improve this answer

Anytime the VM is suspended (correctly) a .VMSS file is created. I believe it is created in the "working directory" of the VM (you can find this in the settings for the VM).

If you still don't find a .VMSS file, especially after you have the VM suspended, then something isn't working right to even get the VM to suspend correctly.

What OS is the VM? Do you have the latest VM tools installed?

share|improve this answer
It's host and guest are Win XP SP3. I did a search for .VMSS on all local disks for the .VMSS file, but it is not there. If this files is not there how does VMWare know that the vm is in suspend mode? – ovanes Jun 17 '09 at 13:25

After renaming .vmem.lck file to .vmem.lck.old, VM image should resume properly with out any error message.

share|improve this answer
Please do not answer in all bold. Use the formattings only to emphazize parts (if really needed). – Uwe Plonus Jun 18 '13 at 11:45

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.