Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have a Visio VX32L tv in our lobby that displays a web page welcoming visitors to our company. Currently there is a Dell GX260 workstation running windows xp that is used to display the web page. I am trying to replace the windows install with Ubuntu but I am having issues with the video.

I have installed 10.04 in my office with the workstation hooked up to a 17" NEC monitor. Everything works fine, the display is correct and I have plenty of options to change the screen resolution etc. I then take the workstation up to the lobby and hook it up and this is where the trouble starts. I get the Dell BIOS screen, no problem. Then it displays the start of the Ubuntu splash screen for a second and immediately goes away displaying "No Input Signal". I have reconnected it to the 17" monitor and set the resolution to one that I know the lobby screen supports but I receive the same results. The windows xp install displays fine and there were no special drivers needed. I had origianlly tried using 10.10 and it would display on both monitors but I had no options to change the screen resolution at either place. From what I found through Google, this was a common issue on 10.10 so I dropped back to 10.04. 10.04 is halfway there buts still not 100%. Any help would be greatly appreciated! I am trying to introduce Ubuntu to our workplace but it is just not cooperating!!!

share|improve this question

1 Answer 1

First, I would check and see if you could generate a new Xorg.conf file for the monitor in the other room (use SSH to access the box). Back up the old one by moving it out of the /etc/X11/ directory to somewhere safe. While X will work on on monitor, I can pretty much guarantee all of the horizontal/vertical frequencies will be different on the big TV. You're better off starting with a clean Xorg.conf file so that it can generate everything for the new monitor.

share|improve this answer
    
thanks for the reply! I have looked for the xorg.conf file and it is not there, is it hidden? –  dkirk May 24 '11 at 19:15
    
You should be able to see it if you're logged in as root. Type sudo find / |grep Xorg.conf and see if it is listed anywhere. It should be there if its working on the other monitor, otherwise you may need to create one. –  Matthew May 24 '11 at 19:38
2  
A default install of Ubuntu does not make use of /etc/Xorg.conf. –  jscott May 24 '11 at 20:05
    
Aye. Xorg.conf disappeared around the time of version 9.10 –  Hyppy May 24 '11 at 20:10
    
The Resolution section of the Ubuntu wiki is pretty detailed on configuring displays. –  jscott May 24 '11 at 20:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.