Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've followed steps to install and configure Remote FX on HOST doing following steps:

To install RemoteFX by using Server Manager

  • Open Server Manager. To open Server Manager, click Start, point to Administrative Tools, and then click Server Manager. Under the Roles Summary heading, click Add Roles.
  • On the Before You Begin page of the Add Roles Wizard, click Next.
  • On the Select Server Roles page, select the Remote Desktop Services check box, and then click Next.
  • On the Introduction to Remote Desktop Services page, click Next.
  • On the Select Role Services page, select the RemoteFX check box. The Core Services check box is automatically selected when RemoteFX is installed.
  • On the Confirm Installation Selections page, verify that the RD Virtualization Host role service will be installed, and then click Install.
  • On the Installation Results page, you are prompted to restart the server to finish the installation process. Click Close, and then click Yes to restart the server.

After this was done I've assigned the Remote FX adapter set resolution/monitor settings and started up VM. Nothing showed inside VM that would indicate working Remote FX. Rebooted multiple times and still no sign of working Remote FX?

Also I've been reading that after Remote FX is enabled only Windows 7 SP1 will be able to use it and to "connect" to it? Other machines (Windows XP SP3) or even Hyper-V Local Login should fail to display anything?

share|improve this question
    
its win7 sp1 only right now! –  tony roth May 27 '11 at 0:07

1 Answer 1

In the Hyper-V Manager you should not see anything. You should connect to the virtual machine by RDP to see it working.

share|improve this answer
    
Tough luck I can see everything, even thou things seem to indicate Remote FX is installed and working. But I know it isn't.. just not sure how to fix it. :-) –  MadBoy Sep 18 '11 at 19:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.