Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When I reboot my windows machine my FlexRaid storage pool drive letter does not automatically appear. I have to open FlexRaid, open the pool and click the Publish / Re-Start button then it appears.

I found documentation that explains steps on how to make a pool auto-start, but I think it may be for version 1.x of flex raid. How do I auto-start / publish a pool in FlexRaid version 2?? (is it the same, if so, where is the config file or screen in v2 the corresponds?)

share|improve this question
    
So I was told I need to set the auto start delay in preferences - a 0 means it does not auto-start. I tried setting it to "1" also "1000", click save, no error, but it is not saving that setting. If I close out and re-open the flexraid admin it is back to 0. –  Scott Szretter May 31 '11 at 11:56
add comment

1 Answer

up vote 0 down vote accepted

Did a little more digging, found a way to get it to work! Create a file named AutoStart.txt in the flex raid folder and put the autostart value in there (1000 is what i used). Now my pool (z drive) mounts at startup!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.