Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This might be hard ...

I have the key ssh user so I normally sync file to server automatically, recently it stopped.

Then I tried rsync manually, it stuck there,

then I tried ssh , sometimes I can log in to the server fast , sometimes no.

And after I log in the server, it stuck after I enter into a few deeper directories...

I am wondering if there is something wrong with local linux or something else...

And there is no error messages displayed

share|improve this question
    
This sounds more like a disk issue than an ssh issue. Where have you checked for errors - I'd first have a look in /var/log/messages. Are there multiple volumes/disks involved - do you get similar behaviour on other volumes/disks? I'd be condisering running fsck on the volume in question. –  barryj May 30 '11 at 9:47

2 Answers 2

  • Do you have log entries that might help?
  • What is the system load when things start to get slow?
  • Did you do a disk and file system check?
  • How is the network load on the path to your server?
share|improve this answer

then I tried ssh , sometimes I can log in to the server fast , sometimes no

Maybe this is DNS related. check if your SSHd do some reverse lookup and check if your dns resolver is configured properly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.