Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have US ROBOTICS ADS L 4 PORT router and I use it to connect to the internet using my desktop.

I bought a new Toshiba laptop. So I connected it to router using the same wire disconnecting the desktop. But the problem is I cant go to internet. But the network solution center shows that I'm having internet. Also, When I ping the router sometimes it has success of 100% and some times 75% or 25%. I connected my laptop directly to desktop using the same wire and then there is no problem. And my desktop also having no problem to connect to internet using same wire and same router. I can go to internet from laptop using my dongle. I think I'm having some settings error relating to win 7. So please can anybody help me.

share|improve this question

closed as off topic by EEAA, Skyhawk, Scott Pack, Chopper3 May 31 '11 at 18:48

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
+1 for US robotics - that's a name I haven't heard in ages –  Jim B May 31 '11 at 18:48

1 Answer 1

up vote 1 down vote accepted

You might try manually setting your ethernet wire-line configuration, versus the typical default of "Auto-Negotiation" - possibly 100 mbps at full duplex. This can be accomplished within the properties of the ethernet controller on your Toshiba.

share|improve this answer
    
Can you please tell me how to do it. Iam poor at this knowledge so can you please explain. That will be very much gratefull. Anyway thanks for the answer. –  JKAUSHALYA May 31 '11 at 18:30
    
Control Panel - Network and Internet - Network and Sharing Center - Change adapter settings, then "double click" on the ethernet adapter (typically labeled "Local Area Connection") - Properties - Configure - Advanced. At this point it will vary depending on the specific ethernet controller driver, but typically labeled "Link Speed & Duplex" which contains a "drop down" of different supported line-speed and duplex combinations. –  user48838 May 31 '11 at 18:48
    
I changed but not worked. Still having the problem. Internet also connecting but nothing dispalyed very much slow connection. And i cant connect to router using 192.168.1.1 it says bad connection. Shall i do a system restore. Thanks for helping. –  JKAUSHALYA May 31 '11 at 19:19
    
Have you tried the different line-speed and duplex combinations? –  user48838 May 31 '11 at 19:22
    
At last it works. 10Mb/s Full Duplex. Thank you very much sir. If it is not bothering you can you please tell me what happens to my laptop? Is this a serious error? And thanks again for helping. –  JKAUSHALYA May 31 '11 at 19:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.