Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Hi we have a Netgear VVG2000 VDSL router/modem from our ADSL provider at the office.

I've found that my Ubuntu laptop (running 10.04) keeps getting kicked off the wireless (specifically it seems to happen when there are a few other people in the office - with less people it's more stable).

Reading an Ubuntu forum it suggested I lower the "beacon interval" of the router from 100ms to 10ms.

However I can't find that setting on the router - going to http://10.0.0.138/start.htm and looking through all the menus, both in standard and expert mode has not shown it to me.....am I missing something, or is there another way to set stuff for this router?

Thanks for any help

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

The "beacon interval" is typically in the wireless configuration parameters, sometime in the advance grouping along with the WiFi channel selection settings.

Have you conducted a WiFi channel survey to see if there are other WiFi networks on the same channel you have yours set to as well? A lot of folks tend to leave most of the settings at default and for the WiFi channel selection that would be Channel 6.

Even if you do not have a ready means in determining your WiFi channel landscape, you might try selecting some of the other available channels (out of a choice of 11 in North America) to see if another channel yields better performance.

share|improve this answer
    
Thanks user48838, I am looking at the Wireless settings while in the "Expert" mode and I can see a channel setting (which as you guessed is on 6) but I can't see Beacon Interval on that page. On the "Advanced" wireless settings I see stuff about setting up a wireless bridge which I think is not my issue... so thank you for the suggestion about changing channel, but I don't think that will make any difference since that would help if other routers were interfering...as it is, it seems to be other users who are interfering (and even that is just speculation) –  Kibi Jun 2 '11 at 9:14
    
As I'm a newbie please explain to me how I can give you credit for your answer (even though it's not a full answer to my question) –  Kibi Jun 2 '11 at 9:18
    
The following is not the same model, but another Netgear model which may help: documentation.netgear.com/wn802tv2/enu/202-10415-01/…. There is also a chance that your "ADSL provider" may have disabled the ability to change that specific setting. You should be able to "Accept" or "Vote UP" towards the upper left of this answer. –  user48838 Jun 2 '11 at 9:45
    
OK, so I accepted the answer because I don't have enough points to vote it up. Hope that's ok. But to be honest, it's not the full answer to my problem since those settings still remain to be found on my router...though as you say, it may have been removed from the firmware....can I reflash it? –  Kibi Jun 3 '11 at 7:31
    
That may come down to who actually owns the equipment - you or the ISP??? –  user48838 Jun 3 '11 at 11:47
add comment

Beacon interval, and some other things your ISP doesn't want you to mess with, can be changed at http://router.example.com/WiFi_HiddenPage.htm

share|improve this answer
    
Welcome to Server Fault! Generally we like answers on the site to be able to stand on their own - Links are great, but if that link ever breaks the answer should have enough information to still be helpful. Please consider editing your answer to include more detail. See the FAQ for more info. –  slm Jul 23 '13 at 12:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.