Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm unable to setup jabber with an apt-get install jabber. I get an error saying that jabber has unmet dependencies, jabberd14.

I tried installing jabberd14 and it gives me a list of errors saying event loop failed/

I tried a apt-get update too, which also dint help resolve this issue.

Am I doing something wrong?

share|improve this question

migrated from Jun 3 '11 at 4:54

This question came from our site for professional and enthusiast programmers.

Please post the actual errors – Smudge Jun 3 '11 at 6:50

Maybe a bit off-topic, but if you do not have requirements for the jabber server software, have you tried ejabberd instead of jabberd14 ? In my personal opinion it is much better.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.