Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

What is better for small vps? What will be the problems, if go with old version? That would be a LAMP server.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Old version Ubuntu 8.04 LTS will give you much older packages e.g. Apache 2.2.8, PHP 5.2.4, MySQL 5.0.51. A newer version will have more recent / newer packages (doh!).
Ubuntu 10.04 LTS instead of 8.04 will also be a reasonable choice, for it has long term support, so longer than 10.10 or 11.04 (up until 2015 - see image courtesy of Wikipedia --> http://en.wikipedia.org/wiki/List_of_Ubuntu_releases#Version_timeline):

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.