Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

How do I completely disable NDR messages in Exchange 2003? I don't want Exchange to send any non delivery reports anymore.

I did already:

From Exchange System Manager, Global Settings, Internet Message Format. 
Right click > properties. Advanced tab. Uncheck Allow non-delivery reports.

And restarted Exchange, however this didn't fix it.

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

The setting you describe will stop NDRs from being sent to the Internet. It won't stop NDRs from being generated and sent to internal recipients. With the setting configured as you described and you attempted to send a non-deliverable message from an Exchange mailbox you would receive an NDR. A remote Internet sender, attempting to send a message to an invalid recipient on your Exchange Server computer, would not receive an NDR, however.

share|improve this answer
    
Thank you. That is indeed what is happening now. Is it possible to disable it for internal recipients as well? –  jao Jun 6 '11 at 12:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.