Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Does anybody know how I can set a limit for exim4 processes because an application send to our smtp server 4000+ mails and crashed it. I try to add

queue_run_max=20

in /etc/exim4/exim4.conf.template, but nothing happens.

Any ideas?? Thanks in advance.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I would recommend putting this setting into /etc/exim4/update-exim4.conf.conf and then restarting exim.

share|improve this answer
    
Thanks for your recommendation.It seems that had effect even from exim4.conf.template. –  fotag Jun 7 '11 at 12:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.