Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm working with a standalone Windows 2003 R2 server. I'm testing out MS Terminal Services role, and after installing the role, I was unable to login to the computer using Remote Desktop. So I added Administrator user and 1 more user to the Remote Desktop Users builtin group. However I still got a "unable to login" error when trying to login via Remote Desktop.

So I decided to check the Group policy. Remember, this server is standalone and not part of a domain. I checked under Local Security Policy "Allow users to login via Terminal SErvices" and it lists my "Remote Desktop Users" group. However when I ran Resultant Set of Policy (rsop.msc), it says that the policy is not defined (EDIT1: in the "Source GPO" column, it is blank in this window).

So my question is, once I have the resultant set of policy showing, how do I "trace" or "debug" why/how a certain policy is undefined.

UPDATE1: When I try to activate the Terminal License Server, it also doesn't proceed further. I just stay at the Terminal License Server window. Don't know if its related.

share|improve this question
1  
Check that your administrator password is not set to [blank]. Also when you try to login, do you get any errors? Check the event log, it'll probably be under security, but check them all to get a better idea what's going on. –  Nixphoe Jun 8 '11 at 21:47
    
I don't remember if changing the membership of the Remote Desktop Users group or changing the local policy requires a reboot or not, but have you tried rebooting the server. –  joeqwerty Jun 8 '11 at 23:49
    
@Nixphoe, nope. my Administrator password is set. I'll check the event log. –  Archit Baweja Jun 9 '11 at 13:03
    
@joeqwerty yup I have restarted the server a couple times. –  Archit Baweja Jun 9 '11 at 13:03
    
@Nixphoe, just checked the event log. There are no failures/warnings in the security log or system log regarding the terminal server. –  Archit Baweja Jun 9 '11 at 18:45
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.