Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Am facing a strange problem with my Windows hosting account with GoDaddy. I have an account which they call 4GH. They say its Grid Hosting and therefore scales better than regular shared hosting.

The problem I'm facing is strange. The websties hosted on this account are sometimes not accessible from certain cities. Sometimes I have even found, in the same city, on the same ISP, the websites do not work on one PC and work on the other.

The websites are not down, they are working but am not able to comprehend how they are not accessible on certain computers. Also when you open these websites after a gap of an hour or so, it takes about 10-15 seconds for the page to show up. After that they work really fast.

This doesn't seem to be an issue with load on the server, but something to do with networking. I'm not a network expert. Can someone out there guess what could be wrong. Customer service with GoDaddy is pathetic. You only get canned responses to any question you ask.

Here's a trace log when the websites were not accessible from my pc.

Tracing route to <mywebsite>.com [182.50.135.1]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    25 ms    24 ms    25 ms  ABTS-KK-Static-001.228.178.122.airtelbroadband.in [122.178.228.1]
  3    24 ms    24 ms    24 ms  ABTS-KK-Static-221.32.166.122.airtelbroadband.in [122.166.32.221]
  4    23 ms    24 ms    24 ms  ABTS-KK-Static-230.32.166.122.airtelbroadband.in [122.166.32.230]
  5    30 ms    37 ms    30 ms  122.175.255.29
  6    63 ms    62 ms    64 ms  125.62.187.118
  7    62 ms    62 ms    62 ms  if-11-0-0.core1.SVQ-Singapore.as6453.net [120.29.214.5]
  8    62 ms    70 ms    71 ms  Vlan1107.icore1.SVQ-Singapore.as6453.net [120.29.214.2]
  9    64 ms    64 ms    63 ms  Vlan1716.icore1.SVQ-Singapore.as6453.net [120.29.215.18]
 10    74 ms    65 ms    65 ms  ip-182-50-156-202.ip.secureserver.net [182.50.156.202]
 11     *        *        *     Request timed out.
 12    65 ms    64 ms    64 ms  ip-182-50-156-209.ip.secureserver.net [182.50.156.209]
 13    64 ms    64 ms    64 ms  ip-182-50-156-165.ip.secureserver.net [182.50.156.165]
 14    64 ms    64 ms    64 ms  ip-182-50-156-193.ip.secureserver.net [182.50.156.193]
 15    76 ms    75 ms    76 ms  ip-182-50-156-89.ip.secureserver.net [182.50.156.89]
 16     *        *        *     Request timed out.
 17    65 ms    66 ms    66 ms  sg2nwhg900.shr.prod.sin2.secureserver.net [182.50.135.1]
share|improve this question
    
This really isn't something that anyone here can answer. You need to talk to GoDaddy support, regardless of how pathetic you feel they are. We can't diagnose an issue with a server with no information about it other then a traceroute (which looks normal, btw) –  devicenull Jun 9 '11 at 3:49
add comment

1 Answer

The problem you are facing is due to their unstable grid, I have a same hosting account with them like yours and facing the same troubles.

My websites used to load in 3 seconds on their shared hosting which is now take about 30 seconds to load at times and some times it just keeps on loading due to leave load on their gird. At times it starts working as normal. Sometimes even I get an Access Denied error message.

Their support is as usual not useful, they keep on telling me that I need to optimize my website. [Just because I upgraded to the gird, I need to optimize all my websites, wow!]

You can view my website's page load time report and review here: Godaddy Gird Hosting Review

You can also run a test on your website to check. I hope GoDaddy will improve it soon.

share|improve this answer
    
Hi, thanks for your answer. Yes I too still have a shared hosting account with them at it loads in 1 second. But the problem I'm facing is different. If it was server load, it wouldn't load anywhere. My sites are loading in once city fine and doesn't load in another city or ISP. Then after sometime, it starts working. Its been good for the past one week though. BTW, what tool was that you used? –  Arun Jun 14 '11 at 10:46
    
Thats strange that it works from one city and not the other. Which ISP you are using to connect with the internet? check with them if the trouble is form their side. Their gird hosting seem to be unstable, as I have also experienced downtime several times. I used loadimpact.com for the load testing. –  happyhardik Jun 24 '11 at 9:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.