Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have tried everything to get this fairly fresh Exchange server install running again, but nothing works, I cannot even join the active directory anymore, while it works fine for all other machines on that domain. The TCP/IP and DNS settings are perfectly fine.

I am thinking about actually disabling/removing (maybe moving) the virtual machine and installing a machine with the same hostname on the server and install Exchange on that machine. A proper installer is unfortunately no longer possible since I am unable to join the domain at all. So I What should I do on the active directory domain controller to remove all previous data related to Exchange?

If you have any advice that could help me being able to join the domain, that would be welcome as well. The firewalls are off and the computer does appear in the list of computers on the domain controller, but after rebooting and joining a domain it never gets pass "Applying computer settings". When having joined a workgroup, it boots pretty quickly. This server was installed the same day as a replacement for another Exchange server that was uninstalled properly (had to boot VM to uninstall, because 2 exchanges appeared in EMC).

Problem: When in a domain the bootup never gets pass "Applying computer settings".

share|improve this question
1  
You might want to say what's actually wrong. –  Ward Jun 12 '11 at 1:30
    
Made it clearer. –  ujjain Jun 12 '11 at 3:44
add comment

1 Answer

up vote 1 down vote accepted

My best guess from that description is that the exchange portion of your domain is a mess. It sounds as if this is the third host you've tried to add with the same name? Start over, and use a new name. And/or read up on the AD exchange schema so you can clean it up.

share|improve this answer
    
Thanks! I think I will read into that. I am fairly new with Windows Server, so this bums me out a little. I am happy I did not delete the server as I sometimes do with Linux servers, uninstall from AD seems hellish. –  ujjain Jun 12 '11 at 11:54
    
It's daunting! Exchange adds a large chunk into AD and makes using the same host name pretty much impossible. There are a few Q's here addressing different exchange & AD aspects serverfault.com/search?q=exchange+AD+schema that might help. –  Kara Marfia Jun 13 '11 at 16:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.