Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am trying to find a way to limit the download speed from my server. I found the module mod_bandwidth but there is no howto on apache2.2, only for 1.3.x.

How can I limit the download speed. I have ubuntu 10.10 and apache2.2 on my server.

share|improve this question

1 Answer 1

You can use mod_cband to manage bandwidth in Apache 2. Here is a howto:

share|improve this answer
But i am getting such error – user785415 Jun 13 '11 at 2:30
But i am getting such error: root@mail:~# apt-get install apache2-prefork-dev Reading package lists... The following packages have unmet dependencies: apache2-prefork-dev : Depends: apache2.2-common (= 2.2.16-1ubuntu3) but 2.2.16-1ubuntu3.1 is to be installed Depends: libaprutil1-dev but it is not going to be installed E: Broken packages – user785415 Jun 13 '11 at 2:31

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.