Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Installed the latest updates on the server.

Now every time I try to print from a reporting service website the UAC opens..

I already tried to reduce security within IE9 to the minimum, but with no success so far.

Any ideas?

Update: I disabled UAC and now found out its a problem that it tries to install SQL Server Reporting Services 2008 R2 (again). During that Installation the file rsclientprint-x86.inf can not be copied. Thus this file couldn't be copied, printing works afterward for that specific page (until the page gets refreshed..)

share|improve this question
    
Actually it can not be (only) because IE9 itself. that was installed already 1 month ago. but .NET 4 Client Profile and C++ Redistributables had been updated.. –  SwissCoder Jun 15 '11 at 14:19
    
looks like the following article will solve the problem for me! deploy printing for ssrs 2008 R2 –  SwissCoder Jun 15 '11 at 16:13
    
i also tried to follow this instruction, but with no success.. –  SwissCoder Jun 15 '11 at 16:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.