Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

i have an issue when i attempt to run the following Command stsadm.exe -o extendvs -exclusivelyusentlm -url http://WSSServerName:80 -ownerlogin Domain\UserName -owneremail "admin@localhost" -sitetemplate sts -description "Default Web Site"

i replace the WSSServerName with my servername and provide the user i stated in the installation of WSS

however i get the error "Value does not fall within the expected range"

after digging around i found this post http://social.microsoft.com/Forums/en-US/Offtopic/thread/9b3fa4d9-66a1-45b8-9286-dd0c132b0070

and i tried making the changes suggest there inside WSS global settings, however i see no changed .

please help me understand what am i missing here i have followed microsoft installation guide "TFSInstall-08-SP1-July2010" and this step is listed there under the WSS section.

any help / pointers is more then welcome .

thanks.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

That stsadm command provisions a sharepoint web application for use with TFS, but you can use the SharePoint UI to provision a Web application.

The link below is to someone with a similar problem. Your exact issue may be different, but the end result is the same: You just need to get the application created.

http://social.technet.microsoft.com/Forums/en/sharepointadmin/thread/576f7f19-1d3e-4080-b347-33db1af1f2d5

I write the TFS install guide. In the new one, we don't recommend stsadm; we just link out to the Sharepoint docs and suggest people use the UI to make a web app on port 80 with NTLM auth. The second link is to the sharepoint docs for how to create a web application -- basically just use the default settings.

Good luck!

http://technet.microsoft.com/en-us/library/cc287954(office.12).aspx

share|improve this answer
    
thanks for the help i managed to overcome the issue by doing it manually as you suggested. –  Eli B Jun 19 '11 at 17:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.