Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

From my home connection the domain ip has changed, but from my server it still points to the old. I tried ipconfig /flushdns but it doesn't work. Other idea?

share|improve this question
Could you explain better? I'm having a hard time understanding your question. – Nixphoe Jun 16 '11 at 18:35

It depends on how long ago the IP address was changed. Sometimes you have to wait up to 48 hours for DNS changed to propagate. Try again in 48 hours and let me know. Also have you tried rebooting the PC & Router?

share|improve this answer
I just rebooted it, it doesn't change (I don't have control on router it's a hosting company). It's already a few days ago weird. – user46250 Jun 16 '11 at 18:37
I meant your home router as you said it's from your home connection so I'm guessing you use a router to connect unless you're using dialup.... – Dean Perry Jun 17 '11 at 16:59

You are really waiting for your ISP's DNS to update, rebooting your system will have no effect if the DNS server still has the incorrect IP. To be honest a "few days" is pretty slow for DNS propogration these days, there may be a configuration problem somewhere.

On both of the box's run the command nslookup ddomainame in command prompt, use some online tools like to see if you are getting the same ip resolved.

Try changing your DNS server to some public one and see if it works, for example you can use which is googles public DNS.

Also make sure that you dont have that domain statically set in a hosts file (nslookup will ignore the hosts file.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.