Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I set up Google apps standard for a voluntary organization and they have been using the email through Google apps for the last 12 months without any problem. Suddenly they started facing a problem that if they send email to some users outside their domain. The recipients are not receiving the email but if the same email was sent through the web mail, it is successfully delivered to the other party. What would be the reason?

The email client being used is MS Outlook 2010 with IMAP.

share|improve this question

1 Answer 1

IMAP is for the receiving and synchronizing of the e-mails. As for e-mails being sent, your "SMTP" server is used and so your SMTP server information is key. Please ensure your SMTP server is configured as described here: http://mail.google.com/support/bin/answer.py?answer=78799

If it is and you're still getting the error message, then consider using your ISP's SMTP servers. Give your ISP a call and request for information regarding using their SMTP servers for mail delivery.

For MS Outlook 2010, you can view your currently configured SMTP server via the following: 1. Click Tools 2. Accounts 3. Click 'Change' next to your e-mail account 4. Check (and update if needed) settings in the "Outgoing server (SMTP) box" 5. Click "More Settings" to ensure TLS or SSL is configured as Google requires. For your ISP, you may have to ensure this setting is disabled

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.