Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

As you probably know already, an iPad requires a certain power on USB port to be charged from. Thus, some motherboard manufacturers (such as ASUS, Gigabyte etc) had released a special driver that recognizes that an iPad is connected to the port and adjust the USB power accordingly.

On one of my computers (Gigabyte motherboard) it works fine. But other one is Dell Optiplex 780 and the regular googling by "<motherboard type> + iPad charging" doesn't seem to bring encouraging results.

Just for completeness: no, the iPad is not being charged without any special driver installed (out of the box) either.

Any suggestions will be welcomed.

share|improve this question

closed as off topic by Iain, John Gardeniers, Chopper3 Jun 19 '11 at 11:47

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

The only suggestion I will make is to read the FAQ. – John Gardeniers Jun 19 '11 at 8:57
I hear you. Thought to ask help from the IT professionals. Still, probably my next question will be in superuser and not serverfault. – BreakPhreak Jun 19 '11 at 11:34
Good, because if you hadnt skipped our FAQ you'd know that was the right place to ask. – Chopper3 Jun 19 '11 at 11:47… - done. Sorry for the mistake. – BreakPhreak Jun 19 '11 at 12:06

The Dell 780 uses a Intel Q45 Express chipset and only has a 305W power rating max. At any rate, I know AsRock has the 'App Charger' driver specifically for rapid charging all Apple products and will even continue charging the device if the machine goes to sleep/hibernation or is even powered off. The issue is that your chipset is not listed as one that is supported. I believe this only works on newer boards and systems.

I hope this helps.

If this response helped answer your question, please mark it solved.

Good luck!

share|improve this answer
Will try it and will let you know. – BreakPhreak Jun 19 '11 at 12:06
Didn't worked for my comp. Thanks anyway. – BreakPhreak Jun 19 '11 at 15:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.