Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Dropbear sshd running instead of openssh. Looks like there is /etc/ssh/ config dir full of files but they do not seem to be used by dropbear. I wanted to disable root login, anyone know how?

share|improve this question

Dropbear doesn't use any configuration file in /etc, only keys. Your /etc/ssh must belong to an installation of OpenSSH. You specify Dropbear's few configuration options on the command line, for example -w to disable root logins (see the dropbear man page).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.