Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have several of these messages:

11:36:30 Mail Conflict Resolution

11:36:30 Subject: {SU:}

11:36:30 EntryID: {CB:70, 

LPB:00000000F13DCECA469BD311B527009027654AF5070043373E82DE99D311B524009027654AF50000000003F80000A4D9C2306C47F74B89AC01C78EB52D5C0016D0EFD3C00000}

11:36:30 Checking local modifications

11:36:30 Compare property: 0x0080001F

11:36:30 Compare property: 0x0081001F

11:36:30 Getting remote properties

11:36:30 Checking remote modifications

11:36:30 Compare (conflict) property: 0x0080001F

11:36:30 Local{SU:displayed}

11:36:30 Remote{Error (0x8004010F)}

11:36:30 Not equal (conflict) property: 0x0080001F

11:36:30 Local modification: {D:18, M:6, Y:2009 H:15, M:36, S:1, MS:776}

11:36:30 Remote modification: {D:18, M:6, Y:2009 H:15, M:36, S:40, MS:204}

11:36:30 Conflict generated, remote item is winner

I'm sure they mean something to somebody, but it isn't me. I haven't been able to find a way to disable these though - any idea what causes their generation and any settings I can change? Thanks!!!

share|improve this question
up vote 2 down vote accepted

This error relates to a difference between a mail item stored on the Exchange Server, and the item stored locally on the machine. Often this issue occurs when using OST files in outlook to work offline.

A common reason for this error is different timestamps on messages, modification of an email in both outlook (offline) and owa, or a out of date OST file. If its an issue with the OST file then a common solution is just to rebuild the OST file, this will ensure everything is up to date. If it is because the mail has been edited in 2 places, there's not alot you can do about that other than not do it!

share|improve this answer
    
Do you think that verifying the time on both deviced might help? The remote devices almost certainly sync to a broadcast time service, but his internal PC or maaybe the server itself doesn't. I will check there, any thoughts? – Jes Jul 6 '09 at 13:23
    
Yes, its worth checking, particularly if its only occurring on one machine. – Sam Jul 6 '09 at 13:49

I'd guess you have two clustered ldap servers (maybe AD?) trying to synch an entry/check that an entry is synched.

I'd say that two instances representing the entry conflict for attribute 0x0080001F and the remote instance is older so it is the one that is used. I.e. the local version of 0x0080001F is synchronised (chnaged to match the value of) with the remote version.

E.g. local:

dn: ou=blah,dc=banan,dc=edu
cn=fred

remote:

dn: ou=blah,dc=banan,dc=edu
cn=freddy

Then the local copy's cn would get set to "freddy" because the remote copy is more recent.

share|improve this answer
    
We actually do not implement ldap here. I'd guess this is either iPhone or BlackBerry related, but I haven't yet found anything helpful. I know with remote devices, conflict messages are bound to happen. What I mainly want to do is find out where these are generated and shut them off... – Jes Jun 19 '09 at 13:01
    
Well whatever it is I'm pretty sure its just some property/value getting sync'd between 2 copies of it. – Jason Tan Jun 19 '09 at 13:08
    
If your using Exchange, it means your using Active Directory, which means your using LDAP – Sam Jun 19 '09 at 23:20

I found the below answer helpful.

Lisa C Jalapeno Lisa C Sep 29, 2009 at 5:31 PM My understanding is that this is due to the Outlook clients being set up with Cached Exchange mode. With this setting enabled it will allow users to go into "offline" mode when the connection to the Exchange server is interrupted.

http://office.microsoft.com/en-us/outlook/HP010000671033.aspx?pid=CH010045991033

At the client you can turn that off in Outlook

http://office.microsoft.com/en-us/outlook/HP010223431033.aspx

On the Tools menu, click E-Mail Accounts, click View or change existing e-mail accounts, and then click Next. In the Outlook processes e-mail for these accounts in the following order list, click the Exchange Server e-mail account, and then click Change. Under Microsoft Exchange Server, clear the Use Cached Exchange Mode check box. Exit and restart Outlook. Globally you can enable/disable various settings under "Cached Exchange Mode" if you have the Exchange Admin template installed, but I have not yet found the right combination to actually work in production. One states that it will disable on new profiles only but not on existing. If anyone actually gets this to work I'd love to see the magic setting!

(I don't have an answer for why this feature doesn't work as advertised. There should never be so many conflicts IMO.)

Thank you.

Best regards, Sujith.

share|improve this answer
    
What do you mean, you found the below answer helpful? Did you copy this post from somewhere??? If so: That's not how things work - you can't just copy and paste someone's content into your own, especially without attribution / link to original post. Plus I don't see where you added your own content. And... you're responding to a question from six years ago. With an already-accepted answer. I don't understand the objective here. – David Makogon Apr 24 at 11:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.